SAP Knowledge Base Article - Public

3393440 - Pro Forma Invoice Split

Symptom

You have noticed that when creating a Pro Forma Invoice from a Sales Order document, the system is splitting the Pro Forma Invoice into two different documents. 

Environment

SAP Business ByDesign 

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Sales Orders view.
  3. Search for document ABC (ABC represents the ID of the Sales Order).
  4. Select the document.
  5. Click Pro Forma Invoice button.

System splits the Pro Forma into two documents in the new pop-up screen. 

Cause

The reason the system is splitting the Pro Forma Invoice is because the Tax Country is different for some of the items. 
As Tax Country is a splitting criteria, the system will create two documents. 

Resolution

This is the system expected behavior. 

In order to avoid this behavior, please make sure that all of the line items have the same Tax Country under the Sales Order document.

See Also

1500875 - Split Criteria in Customer Invoicing
2422652 - Pro-Forma Invoice Split based on an Outbound Delivery
3056439 - Inconsistent Determination of Pro Forma Invoice Templates in a Split Scenario

Keywords

Pro Forma, Invoice, Sales Order, Split, Tax Country, Country, Different, Ship-from, Location  , KBA , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign all versions