SAP Knowledge Base Article - Public

3393453 - Agent Desktop: Interaction Log details not cleared after searching and confirming a new entity or Business Partner

Symptom

  • Agent Desktop Add-on in use.
  • User works on a task with interaction log details.
  • When user confirms another task, prior interaction log remains.
  • Expected: Automatic clearing of previous context information when switching tasks.

Environment

  • SAP Service Cloud V1
  • SAP Sales Cloud V1
  • Agent Desktop Add-on

Reproducing the Issue

  1. Search for a Case, Ticket, or Booking.
  2. Confirm the selected Case, Ticket, or Booking.
  3. Within the Interaction Log, initiate a Phone call and add relevant notes.
  4. Navigate to the "Search" tab and search for another Case, Ticket, or Booking.
  5. Confirm the new Case, Ticket, or Booking. Notice that the previous Phone call details and liked items remain visible.

Cause

System is working as designed

Resolution

  • To clear Interaction Log details, create a new session.
  • Click the "Create Session" button located next to the Save button.

Keywords

Service Cloud, Agent Desktop, AD, Interaction Log, context, not cleared, reset data, session, mixing, incorrect data, copy , KBA , LOD-CRM-SBS-AC , Agent Console Add-on , Problem

Product

SAP Cloud for Customer core applications 2308