SAP Knowledge Base Article - Public

3393956 - A Maximum cash discount is Not Applied

Symptom

You have performed a clearing of an invoice and the Maximum Cash Discount was not applied. 

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Payables work center. 
  2. Go to Supplier Accounts subview. 
  3. Select "All Suppliers". 
  4. Search for Account ID: XYZ (XYZ represents the Account ID). 
  5. Click "View Button". 
  6. Search for the Document ID: DEF (DEF represents the Document ID). 
  7. Here we can see that Maximum Cash Discount was not applied. 

Cause

One possible reason is that the Cash Discount Relevant checkbox is not marked in the invoice DEF. You can check the same by following the steps below: 

  1. Open the relevant Invoice DEF. 
  2. Go to Items tab > Basic Data subtab. 

The Cash Discount Relevant check box is automatically selected in a created invoice and determines whether a cash discount, as defined by the payment terms, will be applied during payment. It has no effect on the prices entered in an invoice. Surcharges can be entered as additional items, such as delivery costs, or may be added to the price of an existing item at item level.

Resolution

Expected system behavior. 

See Also

SAP Help Document:

Supplier Invoice Processing With Reference

Keywords

Maximum cash discount, Cash Discount Relevant, Payables, Supplier Accounts.  , KBA , SRD-FIN-ACP , Payables , How To

Product

SAP Business ByDesign all versions