Symptom
You are adding "Notes" inside the Account view, in "Notes" tab.
You are adding these "Notes" in English language.
However, when you log into C4C in another language, these notes are not translated to the logged in language.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Log in to C4C;
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Open an Account;
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Go to Notes tab in Account;
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Add a Note and save;
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Now log in to C4C in a different language;
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Check the same Account and Notes tab;
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You will still see that all notes are still in the English language and not the language logged in;
Cause
This feature is not yet available.
There is no embedded translation done in internal and external notes as of current version of C4C.
Resolution
This is the current system expected behavior.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
notes, accounts, language, translate; , KBA , LOD-CRM-ACC , Account , Problem