SAP Knowledge Base Article - Public

3395672 - Compliance E-Signature is not triggering for candidates - Onboarding

Symptom

DocuSign task is not being triggered automatically, it is necessary to open BPE and do it manually. There is no e-signature task listed under the complete compliance forms tasks. The end user also says no DocuSign email was received in their inbox.

BPE error tile has the following:

  • HCP Error Message: Http Status Code 500.
  • Operation /odata/DataSchema (for FormId EXAMPLE Locale en_US) returned status code 500
  • HCP Response Content: {"error":{"code":"1403"."message"."internal error: please try again later."}}

Environment

SAP SuccessFactors Onboarding

Cause

Candidates were initiated with inactive BPE user.

Resolution

Check in BPE process monitor tool if affected candidate is not "Started By" an user who is already inactive.

If so, it's necessary to whether activate BPE user again or change inactive user for a new one, in BPE dynamic group:

  1. Complete inflight candidates (all the task for candidates already initiated with this user must be completed before changing it)
  2. Add new user in BPE admin group
  3. Deploy BPE xml (Update Process Flow > Select Active user and save it).

Keywords

HCP Error Message Http Status Code 500, compliance, task, don't, trigger, no, candidate, onboarding, OBX, inactive, user , KBA , LOD-SF-OBX-FRM , Compliance 2.0 Country Forms (except i9&EV) , Problem

Product

SAP SuccessFactors Onboarding all versions