Symptom
After copying email to an existing ticket, the timestamp of email was changed.
Environment
- SAP Cloud for Customer
Reproducing the Issue
- Go to Service, Ticket ABC (ABC represents a ticket ID)
- Under interaction tab of Ticket ABC, there is an email whose timestamp is D
- Click Copy to existing ticket, cpoy the email to Ticket EFG (EFG represents another ticket's ID)
- Observed the original email sent in timestamp D is updated to H (H is the time email was copied to ticket EFG)
Cause
It's a standard system behavior per design.
Resolution
Please go to Timeline tab, choose the email and click "Move to Existing Ticket" button. Then the email timestamp would appear the same. And in the old ticket, email would be showing like "E-Mail moved to existing Ticket xxx ".
Keywords
Email, Service, Ticket, Timestamp, C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions