SAP Knowledge Base Article - Public

3395711 - Email Timestamp is Changed after Moved to an Existing Ticket

Symptom

After moving an email to an existing ticket, the timestamp of the email was changed.

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service, Ticket ABC (ABC represents a ticket ID)
  2. Under interaction tab of Ticket ABC, there is an email whose timestamp is D
  3. Click Copy to existing ticket, copy the email to Ticket EFG (EFG represents another ticket's ID)
  4. Observed the original email sent in timestamp D is updated to H (H is the time email was copied to ticket EFG)

Cause

It is a standard system behavior per design.

Resolution

Please go to Timeline tab, choose the email and click "Move to Existing Ticket" button. Then the email timestamp would appear the same. And in the old ticket, email would be showing with message  "E-Mail moved to existing Ticket xxx ".

Keywords

Email, Service, Ticket, Timestamp, C4C, Copy, Ticket, Moved e-mail , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions