SAP Knowledge Base Article - Public

3395790 - Time Zone Saved in Business Partner Apps in SAP S/4HANA Cloud

Symptom

SAP S/4HANA Cloud is a Cloud system but the BP timestamps are not always UTC as per KBA 2716344 - Timezone in Cloud system is set to UTC as default

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Create or Edit a BP in a BP app e.g. Manage Business Partner Master Data
  2. The timestamp is not UTC

Cause

The Business Partner Apps use "User Time" as opposed to "System Time"

Resolution

The system time for a cloud system will be set to UTC+0 like mentioned in the KBA 2716344, however, the different applications can save the time based on either the "System Time" or the "User Time".
 
In the Business Partner apps, the development team chose the user time to be active and for this reason the BP apps work off the time set in the "Maintain Business User" App for the CB user who makes the change. 

See Also

2716344 - Timezone in Cloud system is set to UTC as default

Keywords

S4_PC, S4_1C, S/4HANA Cloud, System Time, User Time, UTC, 2716344 - Timezone in Cloud system is set to UTC as default , KBA , LO-MD-BP , Business Partners , Problem

Product

SAP S/4HANA Cloud Public Edition all versions