SAP Knowledge Base Article - Public

3395884 - Campaign ID is not filled when creating a new Lead from a Campaign

Symptom

When creating a new Lead from a Campaign, the Campaign ID field is not filled in the quick create screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open any Campaign
  2. Click the + icon and select Lead
  3. Campaign ID field is not filled

Cause

Leads are a "first entry" document and do not contain any previous data.

Resolution

This is the expected system behaviour.

If the "Use Existing Account" button is selected, the Campaign ID will be filled.

Keywords

campaign id, not filled, blank, missing, lead , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer core applications 2311