Symptom
A default font is changed on the TinyMCE editor in Ticket Interactions when you select a next line by moving a cursor or clicking a down arrow key
Environment
SAP Cloud for Customer
Reproducing the Issue
Preparation
You enable TinyMCE Editor in Administrator => Service and Social => Ticket Configuration
You assign a Default Signature in User Menu => Settings => My Email Settings
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Interactions tab
- Click New or Reply All
- Select the first line on the editor to check the default font (e.g. Arial 16pt)
- Move the cursor next line or click the down arrow key
Result: Font is changed to Verdana 11pt or possibly to another size
Cause
When there is a space on the Signature Template, the default formatting maintained by the editor is applied, which in case of TinyMCE is Verdana 11.
Resolution
Resolution 1
Click Enter to go to the next line
Resolution 2
Remove the space on the Signature Template
See Also
Keywords
Default, Font, Type, Size, TinyMCE, Verdana, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem