Symptom
When the address was changed and newly selected in the Business Partner, the Billing Document was created, and the new address did not show up and there is no place to change this Billing Address.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to the app Maintain Business Partner
- Find and open the Business Partner ID: 110000
- In the Address Overview tab, there are 2 addresses
- Standard address
- Billing address
- Go to the app Display Billing Documents
- Find the Billing Document ID
- Display header details
- Navigate to the tab Header Partners
- Double click on Bill-to Party
- Able to see only the standard address of the Business Partner
- Click on the button Display Document Flow
- Could not find a way to change the existing address to Billing address
Is there a way to select which address is used in the Billing Document
Cause
This is a new feature request.
Resolution
In Billing document, the address cannot be changed even if a new address is maintained in Business Partner. The workaround for the Billing Document is as below:
- Cancel existing Billing Document
- Change the address in Sales Order
- Re-create the Billing Document to get the new address from Sales Order
You may choose one of the two channels of either addressing this feature request with your SAP Cloud Representative if this is a critical/urgent issue or, if you would like to propose it to development colleagues through the correct channels - SAP Customer Influence enables customers to submit improvement requests and to openly vote on them. These voting results inform SAP of product enhancements and changes customers are most interested in seeing in future releases. You may refer the KBA for steps to request for New Features for Master Data topics in SAP S/4HANA Cloud.
See Also
Keywords
Billing Document, Billing address, Sales Order, Business Partner, Address, Standard Address , KBA , SD-BIL-IV , Processing Billing Documents , Problem