Symptom
When creating a new Lead, in the Quick Create screen, the Account Mobile and E-mail information is not taken to Mobile and E-mail field of the new Lead.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Navigate to Leads view.
- Create a new Lead.
- Select Account as A (A refers to the name of the Account).
- Mobile and E-mail fields remain blank although the information has already been maintained in Account A's header.
Cause
The Mobile and E-mail fields are actually under Contact Information section, which means that they are the information for Contact B of Account A (B refers to the name of Contact). So as a result, the 2 values are taken from Contact B's information.
Resolution
Please kindly maintain the Mobile and E-mail information for Contact B:
- Go to Customers work center.
- Navigate to Contacts view.
- Open Contact B.
- Go to Relationships tab.
- Find the Relationship for Account A.
- Maintain the Mobile and E-mail information there.
Keywords
Leads; Accounts; E-Mail information; Mobile information; new Leads; Contacts information , KBA , LOD-CRM-LM , Lead Management , Problem