SAP Knowledge Base Article - Public

3396057 - Unable to get Mobile and E-mail details from Account while creating new Lead

Symptom

When creating a new Lead, in the Quick Create screen, the Account Mobile and E-mail information is not taken to Mobile and E-mail field of the new Lead.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Navigate to Leads view.
  3. Create a new Lead.
  4. Select Account as A (A refers to the name of the Account).
  5. Mobile and E-mail fields remain blank although the information has already been maintained in Account A's header.

Cause

The Mobile and E-mail fields are actually under Contact Information section, which means that they are the information for Contact B of Account A (B refers to the name of Contact). So as a result, the 2 values are taken from Contact B's information. 

Resolution

Please kindly maintain the Mobile and E-mail information for Contact B:

  1. Go to Customers work center.
  2. Navigate to Contacts view.
  3. Open Contact B.
  4. Go to Relationships tab.
  5. Find the Relationship for Account A.
  6. Maintain the Mobile and E-mail information there.

Keywords

Leads; Accounts; E-Mail information; Mobile information; new Leads; Contacts information , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications all versions