Symptom
Customer Invoice document is splitting during the invoicing process due to a difference in the address of the Tax Reporting Unit. However when checking the Tax Reporting Unit for all Lines Items maintained in a Sales Order, the same Tax Reporting Unit address is displayed.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing Work Center.
- Go to the Invoice Request View.
- In the search field, Search for the Outbound Delivery Invoice Request ABC (where ABC represents the Outbound Delivery Invoice Request ID).
- Select Invoice button.
The following message is displayed:
Criteria
Invoice ID : #1
Invoice ID : #2
Tax Reporting Unit : Org Unit XX Address 1/Org Unit XX Address 2
For the party listed under Criteria, different addresses are available in the predecessor documents. To avoid invoice split, maintain the same address in the involved Parties tab of both the predecessor documents.
Cause
Some of the Lines Items were added in the Sales Order when the Tax Reporting Unit Address was maintained as XYZ, however other Line items were added in the same Sales Order when the Tax Reporting Unit Address was maintained as EDF.
Therefore, the difference in Tax Reporting Unit address when the items were added results in the system splitting Customer Invoice in it's creation.
Resolution
This is standard system behavior.
See Also
1500875 - Split Criteria in Customer Invoicing
Keywords
tax reporting unit, split, sales order, org unit, invoice, customer invoice, address, splitting , KBA , SRD-CRM-INV , Customer Invoicing , How To