Symptom
User doesn't receive the Security Code in the mail box after requesting it via the 'Forgot Your Password?' link
Environment
SAP Cloud For Customer
SAP Business ByDesign
Reproducing the Issue
- Go to the Login page for system: myxxxxxx.com
- Choose 'Forgot Your Password?' link
- Enter your E-mail Address and Submit
- User receives the Security Code in your mail box
- Now again choose the 'Forgot Your Password?' link
- Enter required E-mail Address and Submit
Observe, the mail is not received in your inbox.
Cause
The system refrained from sending the email because two consecutive requests for the Security Code is being made within a 10-minute timeframe.
Resolution
Time limit for resending security code mail is 10 minutes. Please wait at least 10 minutes, before requesting the Security Code to reset the Password for the second/next time.
Keywords
Forgot Your Password, E-mail, Security Code, Reset Password, Password, Duration, Time Limit , KBA , SRD-CC-IAM , Identity & Access Management , Problem