SAP Knowledge Base Article - Public

3396745 - Time Limit for Requesting Password Reset via 'Forgot Your Password?' Link

Symptom

User doesn't receive the Security Code in the mail box after requesting it via the 'Forgot Your Password?' link

Environment

SAP Cloud For Customer

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Login page for system: myxxxxxx.com
  2. Choose 'Forgot Your Password?' link
  3. Enter your E-mail Address and Submit
  4. User receives the Security Code in your mail box
  5. Now again choose the 'Forgot Your Password?' link 
  6. Enter required E-mail Address and Submit

Observe, the mail is not received in your inbox.

Cause

The system refrained from sending the email because two consecutive requests for the Security Code is being made within a 10-minute timeframe.

Resolution

Time limit for resending security code mail is 10 minutes. Please wait at least 10 minutes, before requesting the Security Code to reset the Password for the second/next time.

Keywords

Forgot Your Password, E-mail, Security Code, Reset Password, Password, Duration, Time Limit , KBA , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions