Symptom
“Complete your E-signature” task is unable to start. Onboarding process stops.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Login as external user and go to To-do tile.
- Click on "Provide your tax and employment details,as applicable"
- The first two tasks are complete.
- “Complete your E-signature” task is unable to start.
Cause
- Incorrect Print Form Services(PFS) credentials.
- Failed to read the Print Forms Service password from the vault. This may be due to instance copy (or) refresh.
Resolution
It is possible that the PFS account password is expired or incorrect.
Please reset the PFS password and resave it in the provisioning. Post this you can restart the task from the BPE:Manage Process Task page.
KBA reference to reset the password: 2981907 - How to reset PFS password - Onboarding - SAP for Me
Please raise a ticket to SAP Support referring this KBA and provide the following information in the ticket.
- Company ID
- Support access
- PFS credentials
- Your approval to update PFS credentials in the provisioning
(For SAP Support only: please see internal memo)
See Also
2981907 - How to reset PFS password - Onboarding - SAP for Me
Keywords
Error, Status, Code, 401, PFS, P-User Id, Print Forms Services, PFS Credentials, Document, E-signature, Onboarding, unable, reset, reset password, Complete your E-signature , KBA , LOD-SF-OBX-DM , Document Management , Problem
Product
Attachments
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