Symptom
You are trying to use the query "My Favorite Signatures" when using Ticket Interactions but notice that this query is not returning any data.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- Open any Ticket
- Go to Interaction Facet
- Create a new E-mail
- Click on Signature button
- Query to "My Favorite Signatures" and find that the query is not returning any Data
Cause
You have not flagged any Signature Template as "Favorite" and hence the query does not return any data.
Resolution
You can add a Signature Template as "Favorite" by following the below steps:
- Go to Service Work Center
- Go to Templates view
- Search and Open the Template that you want to be shown when queried to "My Favorite Signatures"
- On the header section, click on the "Favorite Item" flag
Keywords
Favorite , Template , My Signature Template , Signature Template , Query , Ticket , Interaction , Email , KBA , LOD-CRM-SC-TMP , Template , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions