Symptom
When trying to add a Role to Case Party Schema there is no options to select from.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings.
- Go to Case.
- Go to Party Schema.
- Select a Party Schema.
- Select +
- Select Party Role dropdown.
- No options are visible.
Cause
You have not created any Custom Roles.
Resolution
- Go to Settings.
- Go to Party Processing.
- Go to Party Role.
- Select + to Create a Custom Role.
- You should now be able to choose this Role in Party Schema.
Keywords
Party Schema, Role, Custom, Party Schema , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0