SAP Knowledge Base Article - Public

3398167 - "My Inbox" tasks are limited to 100 - SAP S/4HANA Cloud

Symptom

The number of My Inbox tasks is limited to 100.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to My Inbox app.
  2. Noticing only 100 tasks are displayed.

Cause

The maximum number of tasks in My Inbox app is 100 by default.

Resolution

A custom tile can be created and the My Inbox tile can be customizing with parameters. The relevant tile parameter is listSize. Note: this parameter is case sensitive (capital S).

To create a Custom Tile to increase the My Inbox limit, please follow the steps below:

  1. Go to Custom Tiles app
  2. Click on "Add" button
  3. Choose your Custom Tile title and click on "Create"
  4. Add the My Inbox URL (It would be something similar to myxxx.s4hana.ondemand.com/ui#WorkflowTask-displayInbox)
  5. Add the parameter listSize and choose the value (it should be an integer)
  6. Assign the new tile to the business catalog where the new tile should be integrated by clicking Assign Catalogs in the custom tile details, or by launching the Custom Catalog Extensions app in the SAP Fiori Launchpad.

See Also

SAP Help - Custom Tiles

SAP Help - Configure My Inbox Tile Parameters

Keywords

my inbox, 100, tasks, limit, custom tile, listSize , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , Problem

Product

SAP S/4HANA Cloud Public Edition all versions