Symptom
The number of My Inbox tasks is limited to 100.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to My Inbox app.
- Noticing only 100 tasks are displayed.
Cause
The maximum number of tasks in My Inbox app is 100 by default.
Resolution
A custom tile can be created and the My Inbox tile can be customizing with parameters. The relevant tile parameter is listSize. Note: this parameter is case sensitive (capital S).
To create a Custom Tile to increase the My Inbox limit, please follow the steps below:
- Go to Custom Tiles app
- Click on "Add" button
- Choose your Custom Tile title and click on "Create"
- Add the My Inbox URL (It would be something similar to myxxx.s4hana.ondemand.com/ui#WorkflowTask-displayInbox)
- Add the parameter listSize and choose the value (it should be an integer)
- Assign the new tile to the business catalog where the new tile should be integrated by clicking Assign Catalogs in the custom tile details, or by launching the Custom Catalog Extensions app in the SAP Fiori Launchpad.
See Also
Keywords
my inbox, 100, tasks, limit, custom tile, listSize , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , Problem
Product
SAP S/4HANA Cloud Public Edition all versions