Symptom
Task regarding Exception is not created even though the activity 'Supplier Invoice Exceptions' is correctly maintained in Business Configuration.
Example of task: "Clarify Invoice Exception: Price Variance for Supplier Invoice ID ABC" (ABC is the Supplier Invoice's ID).
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management work center.
- Go to Business Task Management view.
- Search for ABC.
There is no task regarding regarding exceptions for this invoice.
Cause
This exception was not forwarded, hence the Task was not created.
Resolution
The steps to forward the invoice's Exception are:
- Go to Supplier Invoicing work center.
- Go to Invoices and Credit Memos view.
- Search for ABC.
- Click in Edit button.
- Navigate to Exceptions tab.
- Select the exception regarding Price Variance.
- Click in 'Save Document and Forward for Clarification' button.
See Also
Keywords
Supplier invoice, Exception, Price Variance, Forward , KBA , SRD-SRM-SI , Supplier Invoicing , Problem
Product
SAP Business ByDesign all versions