Symptom
Full Copy (Instance refresh) option greyed out.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP SuccessFactors HXM Core
Reproducing the Issue
Login to instance -> search "Instance Synchronization Wizard" -> check full copy is greyed out
Cause
- Possible Casue1: "Manage refresh" is not configured in Manage Permission Roles
- Possible Casue2: "Instance Refresh" function is disabled in provisioning
Resolution
Please confirm whether "Manage Instance Refresh" section is displayed in Manage Permission Roles.
If yes, please grant "Manage Refresh" permission in "Manage Instance Refresh" to related role.
If no, please follow the below the solution.
---Solution for Possible Casue2---
Customer:
This function is configured in Provisioning. You need to contact your Implementation Partner or Customer Support to request the change.
Implementation Partner or Customer Support:
Login to Provisioning -> Company Setting -> Enable Instance Refresh. Then customer will see the "Manage Instance Refresh" section in RBP tool. Grant "Manage Refresh" permission in "Manage Instance Refresh" to related role. Customer can use Instance Refresh Tool.
See Also
Keywords
instance refresh tool, full copy, instance refresh disabled, full copy disabled, full copy option greyed out, can't choose full copy , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem