SAP Knowledge Base Article - Public

3398609 - How to see logs from VCP

Symptom

Need to check logs from Variant Pricing Configuration.

Environment

SAP SALES CLOUD CPQ integration with Variant Configuration and Pricing

Cause

The feature "Enable temporary logging for all calls" is not enabled.

Resolution

You can enable the feature "Enable temporary logging for all calls" by clicking on the button in the upper right part of the CPQ page:

  1. Setup 
  2. Developer Tools 
  3. SAP Variant Configuration and Pricing Log.

This feature will only be available for 30 minutes after you select it, when the time is over, you will have to select it again.

See Also

SAP Variant Configuration and Pricing Log

Keywords

VCP, CPQ, Pricing Call, CPS, Log , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To

Product

SAP CPQ all versions