SAP Knowledge Base Article - Public

3398768 - Filter in the New Redesigned Application Workbench are not working consistently

Symptom

The filter feature does not work consistently in the New Redesigned Application Workbench. When using keywords taken from a resume or cover letter candidates cannot be found. 

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting
  2. Make sure the Latest Application Workbench is enabled
  3. Go to Filters
  4. Add a keyword in the Resume or Cover Letter section
  5. Hit enter to start the search
  6. The candidate cannot be found even though the keyword is present in the Cover Letter/ Resume 

Cause

The uploaded file is not an actual PDF or Word doc but an image converted to a PDF. 

Resolution

Please ensure that the uploaded Resume or Cover Letter are actual PDFs (or Word docs) and not images converted to a PDF as the system won't be able to read keywords from an image. 

Keywords

Filter, keyword, candidate, resume, cover, letter, application, new, search  , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions