SAP Knowledge Base Article - Public

3399473 - S/4HANA Cloud - FAQ: Available-to-Promise (AATP)

Symptom

Frequently asked questions about the issues via advanced ATP in S/4HANA Cloud.

Environment

  • SAP S/4HANA Cloud
  • Advanced ATP

Cause

Wrong customizing, missing documentation, false understanding of standard system behavior.

Resolution

  1. The delivery cannot be created or is created with empty in delivery qty, why?
    • Please check SAP KBA 2821149 for the common causes.
         
  2. How to deactivate the ATP check for the deliveries?
    • There are two ways:
      • Set value 'X' in the field 'Do Not Check Availability' in the Delivery Item Category in SSCUI 102974;
      • Change the Availability Check in the material master data to 'NC'. This means that the ATP check doesn't check the stock situation from the material/plant combination.
           
  3. The return sales order/delivery doesn't appear in the Monitor Product Availability APP, why?
    • It is standard system behavior. The relevant plant in this process is the originally issuing plant (and now the receiving plant). Because the return sales order/delivery is a receipt in this plant, therefore it shouldn't be shown in the Monitor Product Availability APP.
         
      Exception: If you create a return for a stock transfer (store return), the system must find a delivery of sales document category 'T' as a subsequent document. Independent of the requirement record, this delivery does NOT occupy any quantities in ATP and may therefore transfer a requirement.
         
  4. The delivery created from STO doesn't appear in the Monitor Product Availability APP, why?
    • Probably there is no strategy group in material master data (MRP3 Tab) or it is set to not display the delivery in the Monitor Product Availability APP.
        
      Recheck the material master data and enter a valid strategy group, e.g. 10.
        
      PS: After entering a valid strategy group, the system won't update the existing deliveries. You will need to create the new ones.
        
  5. How does Check Horizon (old Replenishment Lead Time) work?
  6. There is enough stock available in the future, but the system somehow doesn't allow to create the delivery, why?
    • The delivery document doesn't work with the schedule lines. The ATP check can only confirm what is available on the requested delivery date in the case of delivery documents (e.g. sales order's confirmed date -> delivery's requested delivery date). The concept of schedule lines just applies to sales orders, quotations, inquiries, and scheduling agreements, but not to other document types e.g. deliveries, planned or production orders.
        
  7. The confirmed quantity of the sales order is somehow deleted after saving, why?
    • There are possible causes:
      • The credit check of the sales order failed;
      • The delivery block with the confirmation block is set on the header level;
          
  8. Why does the background ATP check (e.g. API, BOP, etc) not confirm, but the manual ATP check confirms? 
    • It is probably you are using the Availability Check Rule = empty. Please check SAP KBA 3382830 for further information.

  9. The system is showing incorrect delivery date in the first schedule line. Why?
    • In case the requested delivery date is not confirmed, the system will always create a new schedule line (confirmed) where the new delivery date is updated correctly.

      The first schedule line just shows the requested delivery date (delivery date = requested delivery date), but the planning dates (MBDAT, loading date, GI date) are updated as the same second schedule line. This is standard behavior.

See Also

3193069 - All knowledge resources for aATP on SAP S/4HANA Cloud

SAP Help - Availability Checks

SAP Help - Manage Your Solution

Keywords

KBA , CA-ATP-2CL , Available to Promise (ATP) (Public Cloud) , Known Error

Product

SAP S/4HANA Cloud Public Edition all versions