SAP Knowledge Base Article - Public

3399475 - Completed Candidate Ratings Not Visible through "View Candidate Ratings" and Rating Results are Showing as "n/a" - Recruiting Management

Symptom

  • Unable to view the candidate ratings completed by another user. The ratings are only visible to the user who completed the interview assessment.
  • Rating scores are showing "n/a".
  • The column 'Interview Result' on the Candidate Summary page is blank.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to "View Candidate Ratings".
  2. Observe that the rating scores are showing "n/a".

Cause

The competencies that were rated previously have been removed from the job requisition.

Resolution

To resolve this issue, please either re-add the competencies that were removed or rate the candidate again against the new competencies.

There are two ways to retrieve the previous competencies.

  1. Navigate to the Job Requisition Details page and click on the Info icon (i) to view the change history. The previous competencies can be found in the 'Old Value'.
  2. The interviewer who completed the assessment can navigate to "View Candidate Ratings" and check the competencies that were rated.

To rate the candidate again, another interview must be scheduled.

Keywords

RCM, Candidate, Ratings, Competencies, Job Requisition, Invisible, Interview Central, n/a , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions