Symptom
You do not see a Feed post when you create a contact even though you have "Creation of Contacts" selected in Feed Settings > Events.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open Customers Work Center
- Click on Contacts
- Create a Contact
- Save
- Check Feeds Work Center
- No post for the Contact Creation
Cause
Since the BO that is shown in the Feed Settings > Events is "Account". The Account must be followed in order for the Contact creation to be shown in Feeds.
Resolution
Follow the Account for which you are creating the Contact before creating the Contact.
Keywords
Contact, Accounts, Feeds, Events , KBA , SRD-CC-FED , Feeds , Problem
Product
SAP Cloud for Customer core applications 2308