Symptom
Emails from Unknown Senders going to Unassociated Emails instead of creating a Ticket for a B2B channel even though the channel has a Default Account.
Environment
SAP Cloud for Customer
Cause
A Custom Mime Header has been maintained in the System. A Custom Mime header can change the way that an email channel behaves completely.
Resolution
Deactivate the Custom Mime header by following the steps below:
- Open Administrator Work Center
- Click on Service and Social
- Under Tickets, click on 'Ticket Configuration'
- Disable the switch under "Handle multiple e-mail channel in TO address"
In case it is not possible to deactivate it due to Business reasons, please double check if the mime configuration has been correctly done your server.
See Also
Keywords
Email, Channel, Unassociated, Default Account , KBA , LOD-CRM-SRP , Service Request Processing , How To