SAP Knowledge Base Article - Public

3400047 - Incoming emails are landing into unassociated emails for B2B channel with Default Account

Symptom

Emails from Unknown Senders going to Unassociated Emails instead of creating a Ticket for a B2B channel even though the channel has a Default Account.

Environment

SAP Cloud for Customer

Cause

A Custom Mime Header has been maintained in the System. A Custom Mime header can change the way that an email channel behaves completely.

Resolution

Deactivate the Custom Mime header by following the steps below:

  1. Open Administrator Work Center
  2. Click on Service and Social
  3. Under Tickets, click on 'Ticket Configuration'
  4. Disable the switch under "Handle multiple e-mail channel in TO address"

In case it is not possible to deactivate it due to Business reasons, please double check if the mime configuration has been correctly done your server.

See Also

https://blogs.sap.com/2023/09/14/how-to-set-up-a-custom-mime-header-for-your-email-server/

Keywords

Email, Channel, Unassociated, Default Account , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2311