SAP Knowledge Base Article - Public

3400072 - Delivery is stuck in Warehouse Monitor with error "System status EDEL is active" BS013 - S/4HANA Cloud

Symptom

After posting Goods Issue for an outbound delivery in an SAP EWM system using serial numbers, the confirmation queue is sent to ERP, but gets stuck in the queue by the Warehouse Monitor APP of ERP with error "System status EDEL is active" (message no. BS013).

Environment

SAP S/4HANA Cloud

Cause

Wrong serial number status.

Resolution

Check the serial number(s) status in Display Material Serial Number - IQ03 APP. If one or more of the serial numbers have status 'EDEL' (Assigned in delivery note) or 'AVLB' (Available), it might be the case that the serial number was not yet assigned to the delivery in ERP or that they are available in stock, therefore statuses 'EDEL' or 'AVLB' are incorrect. The proper status should be 'ESTO' in such cases.

Follow the instructions below to manually change the serial number status:

  1. Open Display Material Serial Number - IQ03 APP;
  2. On the detail screen, "Edit -> Special Serial No. Functions -> Manual Transaction".
  3. Mark "to customer";
  4. Repeat step 2;
  5. Mark "from customer";
  6. Save. Afterwards, the serial number should have its status changed to 'ESTO' 
  7. Go to the Warehouse Monitor APP -> Tools -> Message Queue -> Select the error message and click in Reset Status button.

The queue should be posted successfully.

Keywords

BS 013, BS013, SN, serial number, goods issue, s/4hana cloud, EWM, serial numbers, s/4hana public cloud. , KBA , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , LO-SPM-OUT-2CL , Outbound Process (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions