Symptom
You have set the Validity of an Employee to a past date, still a Ticket can be created and assigned to that Employee.
Environment
SAP Cloud for Customer
Cause
This is the system standard behavior. By default, the Ticket application checks for the Status of Employee (Active/Inactive), not the Validity Date.
Resolution
In case you would like to change/improve the existing behavior, please post your request in the Influence forum; there you can request the new features for the new releases of the system. This channel also allows you to follow up your requests directly with the C4C Product Management Team
https://influence.sap.com/sap/ino/#/campaign/1867
Influencer Place - Your online channel for getting ideas into SAP products and solutions"- The product team for SAP Hybris Cloud for Customer wants your input on how to make the product better. Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is.
The benefits of using the above roll-in channels:
•You make your voice heard when it comes to adding new features to future releases of SAP Cloud for Customer.
•You have full transparency about what happens to all submitted ideas.
•You can engage and connect with a network of other customers, partners and SAP experts
See Also
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem