Symptom
Contracts in the Utilities 360 facet are greyed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Utilities work center
- Go to the Contract Account view
- Open the Contract Account 123 (Where 123 refers to the Contract Account ID)
- Click Customer External ID 987
- Go to the Utilities 360 facet
Results: Contracts are greyed out.
Cause
The data is not replicated in C4C so these are greyed out.
Resolution
This is an expected system behavior.
If you wish to request this functionality for the possible delivery in future releases, you can submit an idea on the SAP Cloud for Customer Influence Site.
Keywords
Contracts, Utilities, Greyed out , KBA , LOD-CRM-IND-UTL , Utilities , LOD-CRM-ACC-PRI , Private Account (Customers) , Problem
Product
SAP Cloud for Customer core applications 2308