SAP Knowledge Base Article - Public

3401432 - Custom field of value help type do not display individual customers.

Symptom

While creating a new custom value help type field, "Individual Customer" do not appear as a drop-down value.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to UI for example: Opportunities, where value help type field is maintained.
  2. Expand the header.
  3. Click on value help type field.
  4. There are only accounts shown as options in the drop down.

Cause

Accounts, individual customers and Contacts are considered as business partners in the system.

Accounts can be corporate accounts or individual customer accounts. Currently there are no options to differentiate them into Accounts & individual customers.

Resolution

This is a known limitation.

Please reach out to community portal for further queries https://www.sap.com/community/topic/hybris-cloud-for-customer.htmlOpenSAP

Also, if this feature is required, please raise an enhancement https://influence.sap.com/sap/ino/

Keywords

Value help type, individual customer, C4C. , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer core applications 2311