Symptom
While sending customer invoices, getting below error message:
- Output request could not be executed; request is out of date
Choose Details, message shows:
- Contact your key user to investigate this error. When the error has been solved your key user should inform you so that you can retry outputing the document.
/DOC/OM_ERR024
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing work center.
- Navigate to the Invoice Documents view.
- Select any Invoice and Edit it.
- Navigate to the Output History tab, Status as Error.
- Click Error hyperlink, it says: "Output request could not be executed; request is out of date".
Cause
The error message '/DOC/OM_ERR024' seems bgRFC delay time is exceeded when processing the DOR Output.
Resolution
This is the expected behavior for the error message '/DOC/OM_ERR024'.
In this case, Output Request must not be executed. Use the retry option for the invoice document so that the Output Request will be re-triggered. If this is no other issue, the output status will change to successful.
Keywords
Output request could not be executed; request is out of date, /DOC/OM_ERR024, Contact your key user to investigate this error. When the error has been solved your key user should inform you so that you can retry outputing the document. , KBA , AP-RC-OUT , Output Management , AP-CI , Customer Invoice Processing , Problem