SAP Knowledge Base Article - Public

3402158 - New User Or Reset Password Emails Not Arriving In Users Email Inbox For Sales/Service Cloud V2

Symptom

You create new user in the system but that user never receives email in their inbox.

OR

You click reset password option for user but they never receive mail in their inbox.

Environment

  • Sales Cloud Version 2
  • Service Cloud Version 2

Reproducing the Issue

Example:

  1. Login to the system.
  2. Open Settings -> All settings.
  3. Navigate to Users screen.
  4. Open affected user.
  5. Click on Reset password.
  6. Mail never arrives in your inbox.

Cause

A. Check if the mail was sent in the Outbound Monitoring logs.

B. Text/html is disabled in MIME types for attachments.

Resolution

A. Follow the steps below to check the Outbound Monitoring logs:

  1. Go to settings -> All settings.
  2. Search for Outbound Monitoring setting and open.
  3. Here you should see record of your mail.
  4. If you see mail is mentioned here with transmission status as "Sent", this means the mail was successfully sent out from the system.

Now the user needs to check their inbox and SPAM folders to see if the mail has arrived. Note: This may take some minutes to arrive.

If the mail was showing as sent in the outbound logs but the user still does not see it in any folder, you need to check with your IT team why your email server are blocking the mails. 

In case the emails are marked as phishing due to rules at email exchange settings, our suggestion would be to have domain “mail.crm.cloud.sap” as whitelisted. 

B. Follow the steps below in order to enable Text/html:

  1. Go to settings-> All settings.
  2. Navigate to "MIME types for attachments " screen.
  3. Search for html.
  4. Mark text/html MIME type as "Allowed".

If the mail is not appearing in the Outbound Logs, please raise an incident to CEC-CRM-IAM so support can check further.

Keywords

Reset, Password, Passwords,  Mail, E-mail, Email, Logon, Outbound, Monitoring, Sales, Service, Version 2, V2, Cloud , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0