Symptom
You like to add the contact name - not just the contact ID - as a field to our Visits in outlook Groupware settings.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Groupware View-> Profiles
- Open any and check that under Add-in settings, there is not an option to add Contact name to Visits
Cause
Primary Contact Name is available for the customer, which is autocomplete.
Resolution
The customer may search a contact by Name or ID. Any other fields are not implemented as auto-complete from our side.
Keywords
Contact; name; ID; field; visits; outlook; Groupware; settings. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
Product
SAP Cloud for Customer core applications 2308