Symptom
User is unable to generate output for Customer Account Statement due to the following error:
'Server Cannot Be Reached: HTTP 404 - Not Found'
Environment
SAP Business ByDesign
Reproducing the Issue
-
- Go to Receivables Work center
- Navigate Periodic Tasks View
- Go to Customer Account Statement
- Choose Account Statement Run ID: XYZ
- Click View Report Run Results
- Navigate to Attachments
When viewing the attachment screen displays error "Service Cannot Be Reached"
And In Output History, click on the error hyperlink, the error displayed is as below
An output error occurred:
"Form template variant Customer Account Statement for language ABC and country/region DEF not found
View the details and follow the steps provided to solve the error"
Cause
The Customer Account Statement form template has been moved from group Balance Confirmation (Group Code: F05) to Customer Account Statement (Group Code: G15) group.
Resolution
The user should download the form template for Language ABC and Country/Region DEF from Balance Confirmation(F05) group and upload the same to Customer Account Statement(G15) group under 'Form Template Maintenance'.
Follow the below steps to resolve the issue:
- Go to Application and User Management workcenter
- Go to Form Template Maintenance view
- Open advanced filter, enter Template Group: Balance Confirmation and Country / Region DEF
- Select Go
- Highlight form template Customer Account Statement and download
- Enter Template Group: Customer Account Statement now in the advanced filter
- Select Go
- Select Upload - As a new variant
- Select the downloaded form template Customer Account Statement and Country DEF
- Now rerun the Customer Account Statement run
Keywords
Customer Account Statement, Balance Confirmation, Service Cannot Be Reached, HTTP 404 - Not Found, Output Error, Form Template , KBA , AP-RC-OUT , Output Management , Problem