SAP Knowledge Base Article - Public

3404197 - Stock Visible In-Transit After Stock Transfer Complete

Symptom

You have completed your stock transfer process. However, you can still see quantities against the outbound delivery displayed as In-Transit in the system

Environment

SAP Business ByDesign. 

Reproducing the Issue

  1. Go to Physical Inventory work center. 
  2. Navigate to the Adjust In-transit Stock to Zero sub-view from the Common Tasks view. 
  3. In the screen enter the relevant outbound delivery ID and choose Go. 
  4. You can see that the in-transit stock is displayed. 

The customer says the orders are delivered and this should not be visible. wo

Cause

  • If the outbound delivery had send across 10 qty, and the inbound delivery received only 2 quantity, the system will display 8 qty as In-transit. 
  • This is the reason why the outbound deliveries mentioned from your end has In-Transit quantities. 

Resolution

You have to consult with your business and understand what  has actually happened in the order and either  

  1. Perform adjustment confirmation in the outbound delivery order and correct the sending quantity to the same as the receiving quantity.
  2. Perform adjustment confirmation in the Inbound Deliver and correct the receiving quantity to the same as the sending quantity.  

Keywords

stock transfer error, in-transit error, in-transit not disappearing, delete in-transit stock  , KBA , AP-ODP-OD , Outbound Delivery , Problem

Product

SAP Business ByDesign all versions