Symptom
You receive the error "ABC Is Missing From the File. Please Reupload the File With Sufficient Data." (ABC represents the entity name) while trying to import a ZIP file.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Click on the profile button.
- Select Settings.
- Go to All settings.
- Open Monitoring (Data Import and Export) screen.
- Click on the import button.
- Fill the details and upload the ZIP file.
- Click on import.
- You will receive the error: "ABC Is Missing From the File. Please Reupload the File With Sufficient Data.".
Cause
Inside the zip file you either renamed one of the files or the file is not present.
Resolution
Please make sure that when importing a zip file, all the sub entities you selected in the import screen are available in the ZIP folder. Besides that, the files must have the original name of when you downloaded the template (for example: Product_Descriptions_20231121163611).
Keywords
Data Import, Complete Entity, ZIP, Sufficient Data, Missing , KBA , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , How To