SAP Knowledge Base Article - Public

3404692 - Unable To Make The Contact, Priority And Category Fields Visible in Activities With Account Restriction via Personalization/Adaptation

Symptom

The user is trying to make the fields Contact, Priority and Category to visible in Activities with Account Restrictions via Adaptation mode and when they select field and save, the checkbox is restored to unselected.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Account Management workcenter
  2. Go to Activities with Account Restriction
  3. Navigate to User Icon
  4. Go to Key User Settings
  5. Select Start Adaptation Mode
  6. Extend Activities
  7. Make the field Contact, Priority and Category to Visible
  8. Select Save
  9. Publish

Notice the changes are unsaved/unchecked.

Cause

Activities with Account Restriction view does not allow the personalization or adaption for the UI element fields (Contact, Priority & Category).

Resolution

This is the standard system behavior.

Keywords

Contact, Priority, Category, Adaptation Mode, Personalization Mode, Activities with Account Restriction , KBA , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , Problem

Product

SAP Business ByDesign all versions