SAP Knowledge Base Article - Public

3404971 - Account Logo is not displayed in the Account detail view

Symptom

Account Logo is not displayed in the detailed view of the account.

Environment

SAP Cloud for Customer 

Reproducing the Issue

  • Open Accounts Workcenter.
  • Open any Account which is associated with logo.
  • In the Account detail view the logo is not visible despite it being available in the OWL.

Cause

This is a system limitation.

Resolution

Currently this is a system limitation and by default the Account logos would not be appearing in the detail view.

Keywords

Account Logo, logo not visible, detail view , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications 2311

Attachments

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