SAP Knowledge Base Article - Public

3405114 - Custom Status Filed Dropdown List in Opportunity not showing all the values

Symptom

When using the Custom Status field (Standard) or standard status via action, you cannot see all values from the dropdown.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Open the Opportunity ABC (ABC stand for the Opportunity ID)
  2. Look for the field Custom Status, or Standard status via Action
  3. If opportunities exiting values of any out of provides five standard life cycle statuses  
    Open
    In Process
    Won or Lost
    Stopped
  4. Click on customer status dropdown field or Action to change the standard status 
  5. Not all values are present.

Cause

The solution provides five standard life cycle statuses (Open, In Process, Won or Lost, Stopped) to use as standard or set custom status.

Custom status field value or standard status action options reflects based on opportunity current status. Please refer the below Resolution section for system designed behavior. 

Resolution

This is the system designed bahaviour of SAP Cloud for Customer.
Not all Custom status field value or standard status action options reflects but status reflects based on opportunity current status as explained below:

If opportunity status,

  • Open - Then only In Process, Won, and Lost will be available, not Stopped 
  • In Process - Then all values present Open, Won, Lost, and Stopped
  • Won or Lost - Only In Process
  • Stopped - In Process, Won, and Lost

 

See Also

Opportunity Statuses | SAP Help Portal

Keywords

Custom Status, Opportunity Status, Open Status, In Process Status , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer core applications 2311 ; SAP Cloud for Customer core applications 2505