SAP Knowledge Base Article - Public

3405327 - How to proceed To Restore Account Master Data in C4C due to S/4 Migration problems.

Symptom

You would like to restore Account master data in C4C because of S/4 Migration issues

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Partner work Center
  2. Go to the Business Partner Change Log
  3. Observe: Only partial information are shown

Cause

Before migrating or replicating new master data, before deploying a PDI solution, before activating an organizational structure, etc., it is recommended to request a restore point.

Resolution

The Restore Point Request is the only formal way you can request a rollback to a previous stage.
Additional Comment: No master data can be deleted from the frontend; only the status can be changed, so you are never in danger of losing your contacts, accounts, products, etc.

Keywords

Restore point, master data, accounts, business partner, s/4 hana , migration , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2311