Symptom
You would like to restore Account master data in C4C because of S/4 Migration issues
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Partner work Center
- Go to the Business Partner Change Log
- Observe: Only partial information are shown
Cause
Before migrating or replicating new master data, before deploying a PDI solution, before activating an organizational structure, etc., it is recommended to request a restore point.
Resolution
The Restore Point Request is the only formal way you can request a rollback to a previous stage.
Additional Comment: No master data can be deleted from the frontend; only the status can be changed, so you are never in danger of losing your contacts, accounts, products, etc.
Keywords
Restore point, master data, accounts, business partner, s/4 hana , migration , KBA , LOD-CRM-ACC , Account , Problem