SAP Knowledge Base Article - Public

3405812 - Your Seamless login has failed Certificate serial does not match - Onboarding 1.0

Symptom

When accessing the Onboarding you are receiving the following message error:

"Your Seamless login has failed. Please contact your system administrator "

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

Go to Onboarding 1.0  - see the following error message : "Your Seamless login has failed. Please contact your system administrator "

Cause

Certificate serial number does not match value in Super Admin.

Resolution

The SAML Certificate Serial Number can only a specific value and with that change the value in the super admin. 

  1. Go to Super admin > Account Options > Security.SAML20.X509Certificate.SerialNumber
  2. Update Security.SAML20.X509Certificate.SerialNumber
    • If the value is 1A23B4CC, change it to 567HJKL8. Or the other way around.
    • If the value is 4C98FD2E, change it to 494BBDA4. Or the other way around.

See Also

Keywords

Onboarding, OBD, Certificate, Serial, Seamless, Login, Failed, match, Refresh, Security, SAML20, Number, Security.SAML20.X509Certificate.SerialNumber , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions