Symptom
You are trying to change the UTC to schedule at the desired time within your preferred timezone, but you are only receiving the browser's timezone and not the user's timezone.
Cause
The system is configured to display the local timezone of the browser, leading to confusion when users from different time zones attempt to schedule Integration Jobs.
Resolution
In our integration center, by default, the timezone in the start time will be the local timezone of the browser and not the user's timezone.
You can attempt the workaround listed below, however, please note that this is merely to schedule at your preferred time and will not alter your timezone.
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Step 1: Access the Integration Center
- Open the Integration Center in the application.
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Step 2: Navigate to "My Integrations"
- Go to the "My Integrations" tab to view your existing integrations.
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Step 3: Select the Scheduling Tab
- Choose the scheduling tab to access scheduling options.
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Step 4: Configure the Start Time
- Locate the "Start Time" option and adjust it as needed.
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Step 5: Choose the Appropriate Time
- Schedule the Integration Job an hour earlier or later, depending on the client's needs.
Keywords
Integration Job, timezone, UTC, scheduling, start time. , KBA , LOD-SF-INT-INC , Integration Center , How To