SAP Knowledge Base Article - Public

3405946 - Behavior for Section and Mashup Alignment in Contact View

Symptom

After create a URL Mashup in Contact creation screen, these elements aligned different from others screens of the system.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers WC
  2. Go to contacts view
  3. click in "+" to see the creation screen of contact
    (You will see that is aligned different from the others screens)

Cause

This behavior is expected. The application has created the model in such a way that in the Contact creation page, two columns are designed, and the newly created section (Mashup) will occupy the entire space in one column.

Resolution

This is the expected system behavior.

We are constantly thriving to improve our system and hearing your suggestions is the best way forward. Our product managers regularly check the Influence page to hear what changes users would like to see in place and check those for feasibility.

Idea requests can also be voted for by other customers.

If you would like to suggest a change to this behavior, please add this on the Influence page.

Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

Keywords

Creation, Contact, View, Contacts, Customer, Align, alignment, UI, mashup , KBA , AP-RC-MOB-UIF , Responsive UI , How To

Product

SAP Cloud for Customer core applications 2311

Attachments

IRAtestMashupScreenKBA.png