Symptom
- When accessing a Deep Link previously configured, the error "Satale Request" shows up.
- IAS is enabled.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
-
SAP SuccessFactors HCM
Reproducing the Issue
- Access the Deep Link as per configured
- See the page with error:
Stale Request
You may be seeing this page because you used the Back button while browsing a secure web site or application. Alternatively, you may have mistakenly bookmarked the web login form instead of the actual web site you wanted to bookmark or used a link created by somebody else who made the same mistake.
Left unchecked, this can cause errors on some browsers or result in you returning to the web site you tried to leave, so this page is presented instead.
Cause
Misconfiguration on the Corporate Identity Provider.
Resolution
- Access IAS tenant
- Go to "Identity Providers" > "Corporate Identity Providers"
- Select the SF provider > "SAML 2.0 Configuration"
- See that for "Single Sign-on Endpoint", HTTP Redirect is selected under "Binding"
- Change it to HTTP-POST
See Also
Keywords
KBA , LOD-SF-PLT-SEL , SSO Errors & Logs , How To