Symptom
When you try to cancel the Bank Credit Advice XXX,('XXX' refers to Bank Credit Advice) you get the error message "CANCEL_PAYMENT action is not possible. Refresh the screen and try again. If the problem persists, report an incident."
Environment
SAP Business ByDesign
Reproducing the Issue
1) Go to the Liquidity Management work center.
2) Go to Payment Control sub-view.
3) Search for Document XXX and press Reverse. ('XXX' refers to Bank Credit Advice)
4) The error message "CANCEL_PAYMENT action is not possible. Refresh the screen and try again. If the problem persists, report an incident.
Action failed due to previous error in other instance."
Cause
You try to reverse a bank payment advice after documents involved in the respective clearing have already been reversed:
Example:
- Customer Invoice XYZ is cancelled on 01/01/YYYY ('XYZ' refers to Customer Invoice ID).
- The corresponding clearing ABC is cancelled on 01/01/9999 (ABC' refers to Clearing ID).
- However, the associated due payment, payment allocation as well as bank payment advice XXX are in Completed/Posted/Released status.
- You are trying to Reverse the Payment Advice on a later date, which is at 10/01/9999.
Resolution
The only way to cancel the bank payment advice in this situation is: Send an Incident to Support to request and grant permission to reverse the bank payment advice from the backend.
To prevent the situation:
A bank payment advice should be cancelled before cancelling the connected invoice and clearing.
Otherwise, the payment functionality identifies the clearing as Cancelled and therefore assumes that the respective payment has been already cancelled.
Keywords
Reversal of Bank Credit Advice, Payment Advice, CANCEL_PAYMENT, Clearing. , KBA , SRD-FIN-ACR , Receivables , Problem