SAP Knowledge Base Article - Preview

3407691 - Pop-up You need a valid license to proceed

Symptom

During Log transfer configuration of Enterprise Threat Detection (ETD), user is executing t-code SETD.

Under SETD tcode, whenever execute, every time it pop ups a message that says "You need a valid license of SAP Enterprise Threat Detection to proceed. Do you confirm to have a valid license?"

After confirming it one time, ideally it should not pop up again. But in every session  executed, it gives the pop up.


Read more...

Environment

Enterprise Threat Detection

Product

SAP S/4HANA all versions

Keywords

KBA , BC-SEC-ETD , SAP Enterprise Threat Detection , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.