SAP Knowledge Base Article - Public

3408387 - In the Ticket OWL View You Cannot Move the Objects From the Form Pane via Adaptation Mode

Symptom

You want to move the following objects in the Ticket OWL view in the New Quick View. E.g. :

  • Type
  • Status
  • Priority

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Select Adapt--->Edit Master Layout.
  4. Select one ticket with the New Quick View enabled via Company Settings.
  5. Try to move the elements Type or Status or Priority from the Form Pane view.
  6. The button MOVE is not available.

Cause

You need to use the option Drag and Drop via adaptation mode.

Resolution

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Select Adapt--->Edit Master Layout.
  4. Select a Layer above the desired fields.
  5. You can drag and drop the fields according to the desired position.

Keywords

New Quick view; Drag and Drop; Ticket; Adaptation Mode; Status; Subject; Type; Priority; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To

Product

SAP Cloud for Customer core applications 2311