Symptom
You want to move the following objects in the Ticket OWL view in the New Quick View. E.g. :
- Type
- Status
- Priority
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Select Adapt--->Edit Master Layout.
- Select one ticket with the New Quick View enabled via Company Settings.
- Try to move the elements Type or Status or Priority from the Form Pane view.
- The button MOVE is not available.
Cause
You need to use the option Drag and Drop via adaptation mode.
Resolution
-
Go to the Service work center.
- Go to the Tickets view.
- Select Adapt--->Edit Master Layout.
- Select a Layer above the desired fields.
- You can drag and drop the fields according to the desired position.
Keywords
New Quick view; Drag and Drop; Ticket; Adaptation Mode; Status; Subject; Type; Priority; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer core applications 2311