SAP Knowledge Base Article - Public

3408758 - Unable to Export Categories from a Specific Catalog

Symptom

When trying to filter for a specific Catalog ID, to export its Service Categories, no results are found.

Environment

SAP Service Cloud V2

Reproducing the Issue

  1. Go to Settings.
  2. Search for Data Import and Export.
  3. Click on Export.
  4. Select Entity as Service Categories.
  5. Click on Add filter.
  6. Under Catalog ID, add your Catalog ID. Result, no results found.

Cause

The Catalog ID is designed for the Catalog Technical UUID.

In order to filter for your Catalog ID (the one displayed in the UI), please filter by the field Catalog Display ID.

Resolution

  1. Go to Settings.
  2. Search for Data Import and Export.
  3. Click on Export.
  4. Select Entity as Service Categories.
  5. Click on Add filter.
  6. Under Catalog Display ID, add your Catalog ID. This will bring the correct results.

Keywords

Not Find; Wrong Results; Incorrect; Catalog;  , KBA , CEC-CRM-SCA , Service Catalog for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0