Symptom
When trying to filter for a specific Catalog ID, to export its Service Categories, no results are found.
Environment
SAP Service Cloud V2
Reproducing the Issue
- Go to Settings.
- Search for Data Import and Export.
- Click on Export.
- Select Entity as Service Categories.
- Click on Add filter.
- Under Catalog ID, add your Catalog ID. Result, no results found.
Cause
The Catalog ID is designed for the Catalog Technical UUID.
In order to filter for your Catalog ID (the one displayed in the UI), please filter by the field Catalog Display ID.
Resolution
- Go to Settings.
- Search for Data Import and Export.
- Click on Export.
- Select Entity as Service Categories.
- Click on Add filter.
- Under Catalog Display ID, add your Catalog ID. This will bring the correct results.
Keywords
Not Find; Wrong Results; Incorrect; Catalog; , KBA , CEC-CRM-SCA , Service Catalog for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0