Symptom
The "Payment Allocated To" field is not visible when a specific account, is selected in the Customer/Supplier ID field in a payment allocation.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Payment Management work center.
- Select the view Payment Allocation.
- Select the dropdown option: In preparation Payment Allocations.
- Open any allocation.
- Enter the value ABC into the Customer/Supplier ID field. (ABC is representing the Customer/Supplier ID).
- The "Payment Allocated To" field does not appear.
Cause
This is standard and expected system behaviour.
Resolution
The "Payment Allocated To" field appears only if the account has multiple functions.
To identify if this is the case:
- Go to the Business Partner Data work center.
- Select the view Suppliers/Customers.
- Search and find the account ABC.
- Go to the General Tab
- Under the Supplier/Customer name you will see the multiple functions available.
- If more than one of these are selected the "Payment Allocated To" field will become available.
See Also
- KBA LONG_DIGITS - Error : Payment Allocated To Missing
Keywords
Payment Allocation, Payment Allocated To, Missing Field, Supplier/Customer , KBA , SRD-FIN-CLM , Cash and Liquity Managment , Problem
Product
SAP Business ByDesign all versions