SAP Knowledge Base Article - Public

3409312 - Notification with Custom Email Trigger when the Manage Pending Hire Step is in the Ready to Hire Status not Working

Symptom

A notification with Custom Email Trigger when the Manage Pending Hire Step is in the Ready to Hire Status is not working

Environment

SAP SuccessFactors Onboarding

Cause

The rule is not configured as Post Save rule in the Object Definition > Process

Resolution

Complete these steps to add the rule under the Process object as a Post Save rule to implement the email triggering process:

  1. Go to Admin Center  Configure Object Definitions.
  2. Choose Object Definition from the Search dropdown and then choose Process from the next dropdown.
  3. Under Take Action, choose Make Correction.
  4. Under the Post Save Rules section, choose the newly created business rule from the dropdown.
  5. Choose Save.

The Process object is now configured to trigger an email notification based on the conditions specified in the business rule.

See Also

Creating a Business Rule to Trigger an Email Notification When the Manage Pending Hire Step is in the Ready to Hire Status

Keywords

Onboarding,obx,notification,custom,manage,hire,ready,to,hire,status,not,trigger , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions