SAP Knowledge Base Article - Public

3409603 - Case Summary is not Working

Symptom

Case Summary is not opening when selected from Case Overview.

Environment

Service Cloud Version 2

Reproducing the Issue

  1. Go to Case
  2. Open a Case 
  3. Select Case Summary
  4. Summary does not open

Cause

 There is no Rule configuration added to pick the Template in runtime.

Resolution

  1. Go to Setting.
  2. Open Output Management. 
  3. Select Form Template.
  4. Add a new rule to pick the SAP Predelivered Template for any Case Type.
  5. Activate the rule.

Keywords

Case Summary , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0