Symptom
Case Summary is not opening when selected from Case Overview.
Environment
Service Cloud Version 2
Reproducing the Issue
- Go to Case
- Open a Case
- Select Case Summary
- Summary does not open
Cause
There is no Rule configuration added to pick the Template in runtime.
Resolution
- Go to Setting.
- Open Output Management.
- Select Form Template.
- Add a new rule to pick the SAP Predelivered Template for any Case Type.
- Activate the rule.
Keywords
Case Summary , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0